Home
Download
Screenshots

Wiki
Plugins
Translations
Developers
Donate

Forums/Help
Contact Us

StrokeIt

unable to open

Posted by Lee 
Lee
unable to open
July 24, 2008 05:00PM
Help please!!
I've been using strokeit for years now, and I wouldn't know how to get along without it anymore! I just bought a new computer, an IBM Thinkpad, and strokeit is having difficulty running.
It doesn't save any changes I make to the gestures past that session, and every time I close out of the command editor, I get this series of error messages.

could not open file:
default.cfg
chat programs.cfg
disabled apps.cfg
explorer.cfg

and so on, through all 20-some applications.

what's going on??
Re: unable to open
July 25, 2008 05:23AM
I assume you reinstalled StrokeIt and then copied your .cfg files from your old computer. Have you looked at the files in Explorer to verify that they are there and not marked read-only? Did you move from XP to Vista in changing computers (I'm thinking of UAC issues).
Lee
Re: unable to open
July 28, 2008 02:09PM
I did reinstall and copied the .cfg's from my old computer, and I just checked now that they're not marked read-only. I didn't get Vista on my new computer, so I moved from XP to XP.

Copying the .cfg's from my old computer solved part of the problem - the commands I had on that computer are saved from session to session. I still can't write new commands on this computer and have them saved beyond that session, and I still get all the error messages when I close the command editor.


I appreciate your suggestions, please let me know if you come up with anything else!
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: